Android kullanıcıları tarafından aldığımız Periscope uygulaması şikayetlerinden biri olan “Cihazınız bu sürümle uyumlu değil” hatası nasıl çözülür sorusuna çözüm bulmaya çalışacağız.

Öncelikle şunu hatırlatmamda sanırım fayda var, Android platformunda Periscope uygulaması Android 4.4 ve üzerinde çalışmaktadır. Dolayısıyla telefonunuz hangi marka veya model olursa olsun, Android İşletim sisteminiz Android 4.4 ve üzeri olmak zorundadır. Dolayısıyla bu sorununuzun çözümü telefonunuza ROM yükleterek çözebilirsiniz.
Yaklaşık olarak yere göre değişmekle beraber 25-30 Tl arası telefonculara ödeyerek Periscope kullanmaya başlayabilirsiniz. Veya internette Android Rom arayarak kendinizde Android sürümünü yükseltebilirsiniz.
Bunun için yapmanız gereken Arama Motorlarına telefonunuzun modelini yazmak bir boşluk bırakıp 4.4 Rom yazmaktan ibaret. Örneğin Samsung Galaxy S4 kullanığınızı varsayıyorum. Yapacağınız şey Samsung Galaxy S4 4.4 Rom yazmak. Bu arada illa 4.4 kuracaksınız diye birşey yok isterseniz Lollipop sürümü olan 5.0.1 i de kurabilirsiniz, tamamen zevkinizle alakalı bir durum.

Odin ile de indirmiş olduğunuz Rom’u telefonunuza kurabilirsiniz. Aslında bu iş bir derya eminim bir kere rom kurduktan sonra sürekli daha güzelini arayacaksınız. Ne diyeyim şimdiden kolay gelsin sizlere