Geçenlerde bilgisayarıma bulaşmış internetten aradım ve sonunda buldum ilerde çevirisini yapacağım şimdilik bu hali ile yapıştırıyorum. Yapmanız gerekn lüzumsuz isminden şüghelendiğiniz programları silmek ve chrome arama çubuğuna chrome://plugins/ yazarak size saçma gelen isimli eklentileri devre dışı bırakmak. Ayrıntılar aşağıda çevirisini şimdilik siz yapın

  1. 222
    JUN 19, 2013 @ 15:36:29

    The “Related Searches” sidebar with white T logo you are seeing on the browser is part of an adware called WebCake. Previously, another adware called Conduit is issuing the same thing. Follow the procedures below to remove that annoying sidebar.

    Uninstall “Related Searches” Sidebar from Microsoft Windows
    1. Open Windows Control Panel.
    2. Choose Programs (Uninstall a Program).
    3. It will open a list of installed programs, find Webcake, Conduit, or any suspicious term and click on ‘Uninstall’.

    How to remove “Related Searches” Sidebar on Internet Explorer
    1. Open Internet Explorer.
    2. On top menu, go to Tools > Manage Add-ons.
    3. On right panel look for Webcake, Conduit, or any suspicious entry and click on Disable button to stop the service.
    4. You may now restart Internet Explorer.

    How to Uninstall “Related Searches” Sidebar in Google Chrome
    1. Open Google Chrome Internet browser.
    2. Click on Settings (three horizontal bars icon or wrench icon for old versions) or ‘Customize and Control Google Chrome’ button located on top right corner of the browser.
    3. Click on Tools > Extensions from the drop-down list.
    4. You can see Webcake or Conduit from the list of installed extensions; remove it by clicking on the ‘Trash’ icon.
    5. Please restart Google Chrome.

    How to Remove “Related Searches” Sidebar in Mozilla Firefox
    1. Open Mozilla Firefox Internet browser.
    2. On top menu, go to Tools > Add-ons.
    3. Remove Browser Webcake or Conduit from the list of installed add-ons.
    4. Restart Mozilla Firefox.


  2. seamus duffy
    JUL 09, 2013 @ 17:00:47

    Hi, tried this method to no avail, there is no “webcake or conduit” to disable, any other way of finding out where they are? thanks kind regards.


  3. Sainath
    JUL 28, 2013 @ 14:38:27

    I had the same issue I removed it by disabling Webcake extensions in my addons.


  4. Hermine Salad
    AUG 06, 2013 @ 09:30:08

    I had the same issue and removed it by disabling the Yontoo Extension.


  5. seema
    AUG 08, 2013 @ 05:53:03

    Thanks.. It works!!!!!


  6. seema
    AUG 08, 2013 @ 05:58:35

    Thanks.. It works!!!


  7. net
    AUG 17, 2013 @ 04:51:02

    Thanks , it helped.


  8. zb sabbir
    AUG 18, 2013 @ 08:46:59



  9. David B
    AUG 18, 2013 @ 17:07:47

    removed it by disabling the Yontoo Extension


  10. AC
    AUG 26, 2013 @ 04:20:14

    Unfortunately the solution above no longer works, I removed the Delta Toolbar under tools- add ins, nothing else is listed there, but that aggravating Related Search sidebar, along with an ad at the bottom of the screen, relentlessly keeps popping up. Nothing in add remove programs, maleware bytes finds nothing with the 8-25 update, of course Symantic Antivirus finds nothing (it never does). Any other ideas would be much appreciated and thanks in advance!


  11. AC
    AUG 26, 2013 @ 04:26:49

    Got it! The sidebar virus is now called “Browse Firefox”. I thought that was, of course, legitimate… I disabled it and no more “Related Searches” pop up sidebar or ads at the bottom! Very cleaver but not cleaver enough! Ha!